Knowledgebase: 8) Product Compatibility
FrogLearn - Chrome Issues with "Embed Website" Widget
Posted by , Last modified by Syed Basit on 29 May 2019 10:43 AM

Due to a recent change in Google Chrome, the prompt for 'insecure content' (i.e. content coming from HTTP and not HTTPS) is fairly well hidden. We are working with our developers to investigate this issue but should you discover embedded websites are not working, a number of workarounds exist:


Option 1 – Use a different browser. We have tested using IE9 and IE10

Option 2 - Use the following workaround:
When you load up a site that has HTTP content trying to be passed in Chrome you will see a shield icon appear in the top right-hand corner of the browser address bar. Click on this shield and then click on the text "Load unsafe script". The page will refresh and when you go back to the site/dashboard the site entered into the "Embed Site" widget will now load successfully.

Option 3 - Manually apply the appropriate windows or Mac workaround solution provided below -
- On Windows
1). Right click on your "Chrome" icon
2). Choose properties
3). At the end of your target line add the command line flag. For example - "--allow-running-insecure-content"
4). With that example flag, it should look like – chrome.exe --allow-running-insecure-content

- On an Apple Mac
1). Open up terminal
2). Run the command /Applications/Google\ Chrome.app/Contents/MacOS/Google\ Chrome --allow-running-insecure-content
This will automatically open up Google Chrome with mixed mode essentially enabled for this one single browser session.

(3 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: